tech on the net
Home About Us Feedback Site Map

Microsoft

Access Excel Word

Database

SQL Oracle / PLSQL SQL Server MySQL MariaDB PostgreSQL

Web Development

HTML CSS Color Picker

Language

C Language

More

ASCII Table Linux UNIX Java Clipart Joke of the Moment
Share this page:

MS Excel: Turn off AutoCorrect in Excel 2010

See solution in other versions of Excel:

Question: In Microsoft Excel 2010, when I type in the three letters ehr in any cell in any of my worksheets, or a new one, it automatically changes the letters to her. Why? How can I stop this?

Answer:Excel 2010 has auto correct features that attempt to make your life easier. Sometimes these auto correct features are not so helpful.

You can turn off this AutoCorrect, by doing the following:

Click on the File menu and then select Options from the drop down menu.

Microsoft Excel

When the Excel Options window appears, click on the Proofing option on the left. Then click on the AutoCorrect Options button.

Microsoft Excel

When the AutoCorrect window appears, uncheck the option called "Replace text as you type". Then click on the OK button.

Microsoft Excel

Then click on the OK button on the Excel Options window to close it.

Microsoft Excel

Now when you type ehr in a cell, it should appear as ehr and NOT be auto corrected to her.

Microsoft Excel